Supported Magento versions

The Brightpearl Magento extension can be used with all versions of Magento from 1.7 onwards, including version 2.

Supported Magento configurations:

  • Multiple Magento accounts can be connected to a single Brightpearl account. The Brightpearl Magento extension will need to be installed and configured on each Magento account.
  • The Brightpearl Magento extension can be configured for use with multiple Magento websites, stores or store views. This enables reporting in Brightpearl to be done at any level.
Have more questions? Submit a request

0 Comments

Article is closed for comments.