Magento Versions & Requirements

 All documentation in this document relates to a previous version of the Brightpearl Magento extension which will be deactivated in 2018. If you are using this previous version, please contact us about upgrading.

For help with the current extension, please see the Magento section. 


Brightpearl works with the following versions of Magento:

    Server required? Technical experience required:
Community
Free, open source

This version is an open source download in PHP that you need to install on your own web server, or else engage a company to do so for you. The fact that it’s open source, and that you have your own copy on your own server means that you can edit the code to make the store do exactly what you need.

You will need at least version 1.6.2

Yes Yes
Enterprise
From $13,000 pa

Enterprise is pretty much the same as Community (in that you have a copy of the code, and need to install it on your own servers), but it’s designed for larger, high traffic stores.

You will need at least version 1.10.1.1

Yes Yes
 
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.